jVoteSystem 1.12 for Joomla 1.6 & 1.7 released

jVoteSystem is now finally compatible with Joomla 1.6 & 1.7! After a longer development period, the package can now be used in Joomla 1.5 - Joomla 1.7. Good luck!

In the version has been added several features and bugs has been fixed:

Planned Features

Feedback needed

I would be very happy about constructive feedback to the component. Through the comments you are welcome to make suggestions and criticism too!

If you like the component, I'd appreciate a review in the JED very much! Donations are always welcome and flow directly into the development!
Thank you for your support!