Johannes Meßmer

Welcome, Guest
Username Password: Remember me
  • Page:
  • 1

TOPIC: [solved] page not found after voting

[solved] page not found after voting 2 years, 8 months ago #1665

Joomla 2.5.7
jvote 2.05

if the user is selecting the first time an answer from the voting system the screen changes to a HTTP 500 page not found screen.
If the user press F5 it give a second vote to the same answer and it will display back the article. The user must go back with the button from the browser to displays again the article with only 1 vote.

If the user select the same option as a second vote, all works fine. but if the user is selecting a other answer as a second vote the same with the page not found screen. So it happens only the first vote of each possible answer.

Voting test page for tests:
link

after i voted (blank screen):
link
Attachments:
Last Edit: 2 years, 8 months ago by jvote@matthorn.ch.
The topic has been locked.

Re: page not found after voting 2 years, 8 months ago #1688

Solved with a reinstall of jVote
The topic has been locked.
  • Page:
  • 1
Moderators: Andreas
Time to create page: 0.10 seconds
You are here: Home Forum

We need your help!

If you like my extensions, please write a short review in the JED!
It helps to keep up the development! Thank you!

You need help?

If you have questions or problems, simply use our support forum! We'll answer you as fast as possible! Click here to ask a question!

Stay up to date!

Circle our Google+ Page to stay up to date with updates and new releases. Click here to circle!
You can also recommend us to your friends!