Johannes Meßmer

Sorry, currently no support!

A longer break on www.joomess.de. :/
I'm currently working on a new version of jVote based on the powerful real-time platform Node.js.
I'm planning to provide plugins for Wordpress and Joomla 3 in the near future.
Because of my Informatics studies, I've currently no time to give support! I'm sorry for that, but there's no other way to handle this.

Thank you for your understanding!

Welcome, Guest
Username Password: Remember me

Problems by creating a poll
(1 viewing) (1) Guest
  • Page:
  • 1

TOPIC: Problems by creating a poll

Problems by creating a poll 1 year, 10 months ago #1781

  • dapeter
  • OFFLINE
  • Fresh Boarder
  • Posts: 3
  • Karma: 0
I used jvotesystem before,

now i tried to create a new poll and once i open the dialoge to add a new post...i get a lot of error messages. I already updated to the latest version 2.05 and still have them:

here what i get.

Notice: Undefined property: stdClass::$allowed_tabs in /home/dapeter/public_html/poll/default.php on line 56

Warning: in_array() [function.in-array]: Wrong datatype for second argument in /home/dapeter/public_html/poll/default.php on line 56
Settings
Notice: Undefined property: stdClass::$allowed_tabs in /home/dapeter/public_html/poll/default.php on line 57

Warning: in_array() [function.in-array]: Wrong datatype for second argument in /home/dapeter/public_html/poll/default.php on line 57
Display
Notice: Undefined property: stdClass::$allowed_tabs in /home/dapeter/public_html/poll/default.php on line 58

Warning: in_array() [function.in-array]: Wrong datatype for second argument in /home/dapeter/public_html/poll/default.php on line 58
eMail & Spam
Notice: Undefined property: stdClass::$allowed_tabs in /home/dapeter/public_html/poll/default.php on line 59

Warning: in_array() [function.in-array]: Wrong datatype for second argument in /home/dapeter/public_html/poll/default.php on line 59
Access
Notice: Undefined property: stdClass::$allowed_tabs in /home/dapeter/public_html/poll/default.php on line 61

Warning: in_array() [function.in-array]: Wrong datatype for second argument in /home/dapeter/public_html/poll/default.php on line 61
Result
Notice: Undefined property: stdClass::$allowed_tabs in /home/dapeter/public_html/poll/default.php on line 62

Warning: in_array() [function.in-array]: Wrong datatype for second argument in /home/dapeter/public_html/poll/default.php on line 62
Votes
D
e
t
a
i
l
s
Title:
Alias:
Question:
Category:
A
n
s
w
e
r
s
Answer State


Notice: Undefined property: stdClass::$allowed_tabs in /home/dapeter/public_html/poll/default.php on line 159

Warning: in_array() [function.in-array]: Wrong datatype for second argument in /home/dapeter/public_html/poll/default.php on line 159

Notice: Undefined property: stdClass::$allowed_tabs in /home/dapeter/public_html/poll/default.php on line 311

Warning: in_array() [function.in-array]: Wrong datatype for second argument in /home/dapeter/public_html/poll/default.php on line 311

Notice: Undefined property: stdClass::$allowed_tabs in /home/dapeter/public_html/poll/default.php on line 450

Warning: in_array() [function.in-array]: Wrong datatype for second argument in /home/dapeter/public_html/poll/default.php on line 450

Notice: Undefined property: stdClass::$allowed_tabs in /home/dapeter/public_html/poll/default.php on line 556

Warning: in_array() [function.in-array]: Wrong datatype for second argument in /home/dapeter/public_html/poll/default.php on line 556

Notice: Undefined property: stdClass::$allowed_tabs in /home/dapeter/public_html/poll/default.php on line 570

Warning: in_array() [function.in-array]: Wrong datatype for second argument in /home/dapeter/public_html/poll/default.php on line 570

Notice: Undefined property: stdClass::$allowed_tabs in /home/dapeter/public_html/poll/default.php on line 576

Warning: in_array() [function.in-array]: Wrong datatype for second argument in /home/dapeter/public_html/poll/default.php on line 576


anybody an idea how to fix it?

Re: Problems by creating a poll 1 year, 10 months ago #1782

  • joomess
  • OFFLINE
  • Administrator
  • Posts: 418
  • Karma: 0
Use the forum search... !
Wenn dir meine Erweiterungen gefallen, dann bewerte sie und schreib ein kurzes Review: extensions.joomla.org/extensions/owner/JohannesMessmer

Eine Spende hilft mir den Support und die Entwicklung aufrecht zu erhalten. Danke!

Re: Problems by creating a poll 1 year, 10 months ago #1783

  • dapeter
  • OFFLINE
  • Fresh Boarder
  • Posts: 3
  • Karma: 0
That is a bit of a rude answer...because thousands of people have problems here with your extension and everybody seems to have other problems.

and i already used search before posting...and couldnt find any answer...I dont even know for what do search exactly. IF i search for something with problems creating polls i get a ton of possible replys...with no help so far...

thats not real support....Since you know already probably where it is, you could pass a long a link...

Re: Problems by creating a poll 1 year, 10 months ago #1784

  • joomess
  • OFFLINE
  • Administrator
  • Posts: 418
  • Karma: 0
The question has been asked at least 5 times and a little search would have been enough. Here's the link for the solution: joomess.de/forum/jvotesystem/1259-solved...cts-parameter-2.html

Sorry for my short answer, but it's not my job to search for you in the forum. The problem was discussed a lot of times and I'm sure that you would have found the solution before creating a new topic.

Anyway, good luck with jVoteSystem!
Best Regards,
Johannes Meßmer
Wenn dir meine Erweiterungen gefallen, dann bewerte sie und schreib ein kurzes Review: extensions.joomla.org/extensions/owner/JohannesMessmer

Eine Spende hilft mir den Support und die Entwicklung aufrecht zu erhalten. Danke!

Re: Problems by creating a poll 1 year, 10 months ago #1785

  • dapeter
  • OFFLINE
  • Fresh Boarder
  • Posts: 3
  • Karma: 0
I guess i got it fixed, just lost all my data... i erased everything and reinstalled but i will check the other topics in case it happens again.

but if there are so many with the same problem, isnt it a glitch of the extension? can i prevent from being happening again?

thanks

Re: Problems by creating a poll 1 year, 10 months ago #1787

  • joomess
  • OFFLINE
  • Administrator
  • Posts: 418
  • Karma: 0
An update is on the way!
Wenn dir meine Erweiterungen gefallen, dann bewerte sie und schreib ein kurzes Review: extensions.joomla.org/extensions/owner/JohannesMessmer

Eine Spende hilft mir den Support und die Entwicklung aufrecht zu erhalten. Danke!
  • Page:
  • 1
Moderators: Andreas
Time to create page: 0.25 seconds
You are here: Home Forum

We need your help!

If you like my extensions, please write a short review in the JED!
It helps to keep up the development! Thank you!

You need help?

If you have questions or problems, simply use our support forum! We'll answer you as fast as possible! Click here to ask a question!

Stay up to date!

Circle our Google+ Page to stay up to date with updates and new releases. Click here to circle!
You can also recommend us to your friends!