Johannes Meßmer

Sorry, currently no support!

A longer break on www.joomess.de. :/
I'm currently working on a new version of jVote based on the powerful real-time platform Node.js.
I'm planning to provide plugins for Wordpress and Joomla 3 in the near future.
Because of my Informatics studies, I've currently no time to give support! I'm sorry for that, but there's no other way to handle this.

Thank you for your understanding!

Welcome, Guest
Username Password: Remember me

[SOLVED] Can't create a poll :-(
(1 viewing) (1) Guest

TOPIC: [SOLVED] Can't create a poll :-(

Re: [SOLVED] Can't create a poll :-( 2 years, 2 months ago #1497

  • romadoma
  • OFFLINE
  • Fresh Boarder
  • Posts: 7
  • Karma: 0
Andreas fixed this problem few posts before.
Read this

Andreas wrote:
Replace attached "components/com_jvotesystem/assistant/poll/default.php" and it should work indepentent of live_site setting.

Make sure you're running v2.05.

Sorry, you'll have to download from here because attachment system of the forums is currently not working.

netload.in/dateidlAxV7vbpk/default.php.htm

Re: [SOLVED] Can't create a poll :-( 2 years, 2 months ago #1498

I fixed with fix above but too a long time to figure out where to add in file

Re: [SOLVED] Can't create a poll :-( 2 years, 1 month ago #1551

  • Abis
  • OFFLINE
  • Fresh Boarder
  • Posts: 3
  • Karma: 0
the error persists:

Internal Server Error

The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator to inform them of This email address is being protected from spambots. You need JavaScript enabled to view it. at the time this error occurred, and the actions you performed just before this error.

More information about this error may be available in the server error log.

I followed the steps by editing the default.php file but does not solve.

I have joomla 2.5 with latest verisone of jvote

Re: [SOLVED] Can't create a poll :-( 1 year, 11 months ago #1693

  • sondraj
  • OFFLINE
  • Fresh Boarder
  • Posts: 1
  • Karma: 0
This worked for me!
Thank you Thank you!

Re: [SOLVED] Can't create a poll :-( 1 year, 10 months ago #1756

  • benbogart
  • OFFLINE
  • Fresh Boarder
  • Posts: 4
  • Karma: 0
Unfortunately the file does not fix the problem on my site. setting the value of livesite to '' does, but of course that doesn't work if you need to set live site and use htaccess redirection (which I think may be breaking the fix).

Re: [SOLVED] Can't create a poll :-( 1 year, 10 months ago #1758

  • Andreas
  • OFFLINE
  • Moderator
  • Posts: 284
  • Karma: 0
live site setting has nothing to do with htaccess.

Have you reloaded the webserver? File should fix independent of live site setting.
Moderators: Andreas
Time to create page: 0.20 seconds
You are here: Home Forum

We need your help!

If you like my extensions, please write a short review in the JED!
It helps to keep up the development! Thank you!

You need help?

If you have questions or problems, simply use our support forum! We'll answer you as fast as possible! Click here to ask a question!

Stay up to date!

Circle our Google+ Page to stay up to date with updates and new releases. Click here to circle!
You can also recommend us to your friends!