Johannes Meßmer

Sorry, currently no support!

A longer break on www.joomess.de. :/
I'm currently working on a new version of jVote based on the powerful real-time platform Node.js.
I'm planning to provide plugins for Wordpress and Joomla 3 in the near future.
Because of my Informatics studies, I've currently no time to give support! I'm sorry for that, but there's no other way to handle this.

Thank you for your understanding!

Welcome, Guest
Username Password: Remember me

error internal server
(1 viewing) (1) Guest
  • Page:
  • 1
  • 2

TOPIC: error internal server

Re: error internal server 2 years, 4 months ago #798

  • matteo289
  • OFFLINE
  • Junior Boarder
  • Posts: 28
  • Karma: 0
is the server error does from version 2.0 to version 2.05
I use joomla 1.5.22 does not yet know if the problem is that too

Re: error internal server 2 years, 4 months ago #813

  • matteo289
  • OFFLINE
  • Junior Boarder
  • Posts: 28
  • Karma: 0
yes havi have tried version 2.05

Re: error internal server 1 year, 8 months ago #1681

  • softforge1
  • OFFLINE
  • Fresh Boarder
  • Posts: 2
  • Karma: 0
I am also getting an internal server error

Internal Server Error
The server encountered an internal error or misconfiguration and was unable to complete your request.

It installed brilliantly, I set up a poll and showed a client, they liked it and asked me to purchase the 10 euro version. I went to the administrator section of the site to click on the jvotes component and I keep getting an internal server error.
Not once have I got back in.

Error logs show this
[Wed Nov 14 13:04:49 2012] [warn] [client 86] (104)Connection reset by peer: mod_fcgid: error reading data from FastCGI server, referer: www.removed for safety.com/administrator/
[Wed Nov 14 13:04:49 2012] [error] [client 86] Premature end of script headers: index.php, referer: www.removed for safety.com/administrator/

I have removed the site url from the log for safetys sake.

I upped the memory from 64M to 256M but it still has internal error ofter seconds.
We run 120 Joomla sites and make modules plugin and components as well as being old bug squad members and running the london Joomla user group so have some experience and would not expect this from just trying to access a component.

mysql 5.0.95
PHP Version: 5.2.17
Joomla 1.5.26
Jvotesystem 2.05

Is there any more info you would like?

Re: error internal server 1 year, 8 months ago #1682

Hey there,

I encountered the same problem. I installed version 2.05 which is the latest version I believe. It still doesn't work. I would be interested in the possible source of the problem. If it's a question of the right PHP or server version I guess we can't really do anything, can we?

Re: error internal server 1 year, 8 months ago #1723

  • softforge1
  • OFFLINE
  • Fresh Boarder
  • Posts: 2
  • Karma: 0
I notice the developer has been on the forum since I posted 2 weeks ago but has not replied. As a developer myself I know it takes a lot of time to resopnd but from a user perspective it is frustrating to see the posts ignored especaily when the user takes the time to document the error.
I have since done a fresh install and had the same problem on that site as well so will be abandoning jvotesystem for the moment and will post a warning on the JED in the next few days documenting my experience of using JVote and the support that is on offer.
I will look back in a few months to see if its been picked up and works again and whether subscribing is a viable option.

Re: error internal server 1 year, 8 months ago #1724

  • joomess
  • OFFLINE
  • Administrator
  • Posts: 418
  • Karma: 0
Hello softforge1,

I'm sorry for the delay but I thought that you have the same problem as the creator of this topic, unfortunately it seems to be a different problem. You are getting an internal server error when you open the jVoteSystem backend overview page? The author of the topic gets the error when he tries to create a poll.

Did you try to open other pages in backend by adding for example "&view=answers"?
Try to use this solution stackoverflow.com/questions/12153518/con...-from-fastcgi-server but I'm not sure if it will fix the problem.
I can debug the installation on your site but in this case you need to send me login & ftp access data. As you are also a developer you can try to "debug" the extension on your own by adding "echo('Test'); exit();" to different files and to find out on which line the error occurs.

Best Regards,
Johannes Meßmer

PS: The review in the JED was needless, a simply "Push up" in this topic would have been enough.
Wenn dir meine Erweiterungen gefallen, dann bewerte sie und schreib ein kurzes Review: extensions.joomla.org/extensions/owner/JohannesMessmer

Eine Spende hilft mir den Support und die Entwicklung aufrecht zu erhalten. Danke!
  • Page:
  • 1
  • 2
Moderators: Andreas
Time to create page: 0.41 seconds
You are here: Home Forum

We need your help!

If you like my extensions, please write a short review in the JED!
It helps to keep up the development! Thank you!

You need help?

If you have questions or problems, simply use our support forum! We'll answer you as fast as possible! Click here to ask a question!

Stay up to date!

Circle our Google+ Page to stay up to date with updates and new releases. Click here to circle!
You can also recommend us to your friends!